Woran erkennt man den „EuropeOnline Lock“ der DVB Karte?

1. Allgemeines

In vielen Foren im Internet liest man immer wieder darüber, dass einige Anwender Probleme beim Empfang und der Darstellung von TV /Radio bzw. Daten haben. Sehr schnell fällt in diesem Zusammenhang die Äusserung der Helfenden, die Karte sei „gelockt“. Im gleichen Moment wird dem Hilfesuchenden aber auch eine Unmenge vermeintlicher Lösungen angeboten, ohne das er sich überhaupt darüber bewusst ist, womit er es eigentlich zu tun hat und was man ihm da so anbietet bzw. wie es sich auswirkt. Dieses Dokument dient in erster Linie als Anleitung für alle, die feststellen wollen, ob Ihre Karte „gelockt“ ist bzw. um was es sich dabei eigentlich handelt.

2. Was ist der EuropeOnline Lock ?

Beim „Lock“ der Karte wird die Firmware der Karte so modifiziert, dass der FlexCop Chip auf der Karte nicht mehr „normal“ arbeitet. Verursacht wird dies normalerweise nur durch Verwendung der EuropeOnline Software, insbesondere der Treiber. Inzwischen ist aber auch bekannt, dass einige im Internet erhältliche Software die Karte „lockt“. Warum EuropeOnline das macht und ob das rechtlich überhaupt zulässig ist, fragt ihr am Besten EuropeOnline bzw. euren Rechtsanwalt, was er dazu meint. Also am Besten die DVB Karte nur mit der mitgelieferten Software betreiben bzw. die aktuelle Release von der Website des Anbieters verwenden. Und Finger weg von allen Tools und Ratschlägen, bevor man nicht 100% sicher ist, dass man den „Lock“ auch wirklich hat. Alles andere führt nur zu einem, nämlich dass man dadurch die Karte unbeabsichtigt sperrt. Sprich TechniSat Karten nur mit TechniSat Software, Netsystem Karten nur mit Netsystem Software, EuropeOnline Karten nur mit EuropeOnline Software usw. Ein Mischen der verschiedenen Softwarevarianten ist tunlichst zu vermeiden, da jeder der Anbieter entweder seine eigenen „speziellen“ Funktionen implementiert hat bzw. die Software bereits ziemlich alt ist. Soweit mir bekannt, nimmt die TechniSat Software keinerlei Veränderungen an der Hardware vor. Dies kann ich zumindest nach fast zweijährigem Besitz und vielen Installationen unter Windows 98 Second Edition, Windows NT und Windows XP sagen. Anzumerken sei, dass immer nur die aktuelle TechniSat Version von mir verwendet wurde. Sowohl Treiber und Bediensoftware waren immer von einem Installations-Package.

3. Woran erkennt man den EuropeOnline Lock ?

Wie bereits erwähnt wird durch den „Lock“ die Arbeitsweise des FlexCop Chips verändert.

Tunen der Karte auf einen beliebigen Transponder ist immer möglich, lediglich die Verarbeitung der Datenstreams (innerhalb PID’s) ist beeinträchtigt. Leider kann man den Lock nur anhand seiner Auswirkungen feststellen. Eine Software, die dies abprüft, gibt es nicht und kann es nicht geben, da Sie die Karte genau im Moment des Überprüfens „lockt“. Diese Erkenntnis ist aufgrund diverser Selbstversuche zutage getreten und hat mich zum mehr oder weniger stolzen Besitzer einer „gelockten“ Karte gemacht. Bin im Nachhinein allerdings nicht traurig darüber. Mehr dazu aber später...

Alle folgend gemachten Beschreibungen müssen immer gemeinsam auftreten und stellen nur verschiedene Arten der Überprüfung der Arbeitsweise des FlexCop Chips dar. Dies unbedingt beachten.

4. Test-Voraussetzungen

Also um den Test durchführen zu können, sollte die aktuelle TechniSat Software Vers. 4.2.2, bestehend aus Treiber und Bediensoftware, korrekt installiert sein. Als Testsatellit wurde Astra 19.2 Ost verwendet, da dort die meisten freien Daten und TV Streams zu empfangen sind. Ansonsten sollte hardwareseitig lediglich die Mindestanforderung zum Betreib der SkyStar2 erfüllt sein.

4.1 Test Nummer 1 / Auslesen Satelliten- und Orbitalinformation

Innerhalb eines Transponders besteht die Möglichkeit, Informationen zum Satelliten und der Position im Orbit zu übertragen. Diese können von der SkyStar2 ausgelesen werden.

Bitte wie folgt vorgehen:

- Rechner booten
- Server4PC (rechts unten neben Uhr)
Datenprofile Sat@Once::TP111 auswählen (rechts klicken, dann anwählen)
- Setup4PC starten, dann Button STATUS klicken
- Das sich öffnende Fenster sieht bei einer gelockten Karte folgendermassen aus:

- Da nicht alle Transponder die Informationen übertragen, sollte der Test bei zwei weiteren Transpondern wiederholt werden.
- Folgend ein weiteres Beispiel (Datenprofil EuropeOnline::TP115):

- Erhaltet ihr bei dem Test die gleichen Ergebnisse, macht mit Test 2 weiter
- Zur Info noch ein Bild, wie es aussehen sollte. Habt ihr so ein Ergebnis, ist die Karte nicht gelockt.

4.2 Test Nummer 2 / Scannen eines Transponders

So wie die Informationen zum Satelliten innerhalb eines Transponders übertragen werden, so werden auch alle Angaben zu den TV/Radio und Daten Programmen gesendet. Diese kann man durch einen Scan auslesen, sofern sie vom Anbieter des TV Programms im Transponder korrekt konfiguriert wurden. Manche TV Anbieter wollen nicht, dass die Daten gelesen werden können und senden falsche Infos oder gar keine. Viele Programme, die z.B. eigentlich verschlüsselt sind, werden irrtümlicherweise im Transponder als frei empfangbare Programme deklariert. Aber das mit den SI Daten ist ein anderes Thema. Hier geht’s ja jetzt um gelockte Karten..........

- Rechner booten
- Server4PC (rechts unten neben Uhr)
Datenprofile Sat@Once::TP111 auswählen (rechts klicken, dann anwählen)
- Setup4PC starten
- Button Programm Management klicken
- Aus dem Pull Down Menü oben 12603 auswählen und dann Button Scannen klicken
- Das passiert bei einer gelockten Karte

- Oben erkennt ihr, dass keine Informationen zu dem Transponder und den Programmen ausgelesen werden können.
- Hier noch zur Info, wie es bei einer nicht gelockten Karte aussieht

- Auch hier gilt am Besten den Test Nummer 2mit mehreren Transpondern durchführen. Erhaltet ihr immer das gleiche „negative“ Ergebnis, macht mit Test Nummer 3 weiter.

4.3 Test Nummer 3 / Empfang von IP Daten

Auf dem Satelliten Astra 19.2 Ost gibt es inzwischen eine Vielzahl von Datendiensten, die man mit der SkyStar2 empfangen kann. Einer davon ist der kostenlose Dienst Sat@Once.

Mehr zu dem Dienst findet ihr unter http://once.csp.it/deutsch/ . Dieser Dienst übertragt im sogenannten IP Multicast Verfahren Internetdaten und Beiträge von Newsgroups. Diese werden bei euch auf der Festplatte in einem sogenanten Cache abgelegt und ihr könnt über den Client darauf zugreifen. Das ganze funktioniert wie ein Proxy, der via Satellit gefüllt wird. Diesen Stream kann man ebenfalls zum Testen der Karten auf Lock verwenden. Damit man den Test durchführen kann, muss allerdings der Sat@ONce Client installiert werden. Dieser befindet sich aber auf den neueren CD’s der TechniSat Karten bzw. kann von der Webseite oben runtergeladen werden. Anschliessend folgendermassen vorgehen:

- Rechner booten
- Server4PC (rechts unten neben Uhr)
Datenprofile Sat@Once::TP111 auswählen (rechts klicken, dann anwählen)
- Testen, ob Sat@Once Client gestartet ist (rechts unten, so ein Tier als Icon)
- Setup4PC starten
- Nun zur Statistik wechseln, die aussieht.

- Bei nicht gelockten Karten kann bzw. sollte es so in der Art aussehen

- Bei diesem Test ist es wichtig, dass die Software Sat@Once läuft. Ohne die, werden keine Daten empfang. Auch kann man mit der Sat@Once Software keine Daten bei einem EuropeOnline Transponder empfangen. Es gibt ja immer wieder Leute, die auf die seltsamsten Ideen kommen. Soviel noch am Rande dazu.

4.4. Test Nummer 4 / Wiedergabe TV Programm

Als letzten Test versuchen wir ein TV Programm wiederzugeben. Bitte dabei beachten, dass im Internet Explorer alle Einstellungen zur Verwendung eines Proxys ausgeschaltet sein sollen. TV4PC ist in Wahrheit nichts anderes, wie ein „gestutzer“ Internet Explorer. Zum Test könnt ihr mal folgendes im InternetExplorer als Webseite eingeben: http://localhost:45762/

Nun sollte sich in eurem InternetExplorer das Menü von Tv4Pc aufbauen.

- Rechner booten
- TV4PC starten
- Das Erste aus der Programm Liste wählen
- bei einer gelockter Karte erhaltet ihr dieses Bild

- Ihr bekommt kein Bild und auch die Angaben zum Programm unterhalb des schwarzen Fensters und unter der Programm Liste fehlen
- Auch hier zur Sicherheit mehrere Programme auswählen
- bei einer nicht gelockten Karte sieht es ungefähr so aus

5. Schlussbemerkung

Derjenige bei dem alle 4 Tests zusammen negativ ausgefallen sind, kann sicher sein, dass seine Karte durch die Verwendung von EuropeOnline Software, durch Verändern von Dateien bzw. Registry oder durch ein Tool aus dem Internet gelockt wurde. Derjenige, bei dem einer der Tests zu einem positiven „normalen“ Ergebnis führt, hat kein Problem, das durch den „EOL Lock“ herrührt. Hier ist das „Herumspielen/ Herumexperimentiern“ mit den vermeintlichen Vorschlägen, die man im Internet so findet, tunlichst zu vermeiden, da dies zwangsläufig zum echten „EOL Lock“ führt. Genau dies hat mich selbst zum zu Beginn erwähnten Besitzer einer „gelockten“ Karte gemacht. Dies war aber nicht weiter tragisch, denn durch den Neuerwerb einer SkyStar2 TV/PVR habe ich erstmals vom DVBViewer erfahren. Sowohl die TechniSat Edition und auch die Vollversion funktionieren tadellos mit der Karte zusammen. Hut ab vor Christian.

Und bisher wurde die neue Karte bei Verwendung des normalen SkyStar2 4.2 Renderers im DVBViewer noch nicht gelockt. Wie dies beim Marfi Renderer aussieht, kann ich nicht sagen, da ich Ihn zwar bei meiner alten „gelockten“ Karte ohne Probleme verwende, aber nicht mit meiner bisher „jungfäulichen“ Karte.

Alle Aussagen und Informationen beruhen auf persönlicher Erfahrung und gemachte Aussagen stellen eine persönliche Meinung dar, die in keiner Weise in Zusammenhang zu bringen ist, mit den im Text erwähnten Firmen.

© Dude2003